Четверг, 21.01.2021, 13:59 Развлекательный портал | Сайт отдыха и юмора !
****** Кабачок по Пятницам ******* ...Когда Её совсем не ждёшь...
Главная Регистрация Вход Информер
Приветствую Вас, Гость · RSS
Форма входа
Логин:
Пароль:

Меню сайта

Поиск

Категории раздела
Времен СССРЗарубежная
ВИА СмехопатыРусские, Народные

Мини-чат

Статистика

 Дворец Культуры
Главная » Дворец Культуры » Дискотека Чатланина » Времен СССР

Замечательная старенькая песня Бом-Бом
17.08.2010, 11:29
Мелодичная и напевная песня школьных лет.

на заре появления ВИА "Веселые ребята", ибо это они лабают и вроде чуть ли не сразу, как образовались.


Хорошо заучивать слова для попеть при застолье с друзьями.
Замечательно раскладывается на голоса.
Заходим, скачиваем, слушаем

Хорошо заучивать слова для попеть при застолье с друзьями.

Итак, заучиваем текст, который надо петь вместе :))

Бом-бом-бом-бом
Бом-бом-бом-бом
Бом-бом-бом-бом
Бом-бом-бом-бом

Бом-бом-бом-бом
Бом-бом-бом-бом
Бом-бом-бом-бом
Бом-бом-бом-бом</span>

Загрузить Размер: 3.62 Mb Загрузок: 223
Добавил: Шухер |
Просмотров: 1605 | Размещено до: 17.12.2011 | Рейтинг: 0.0/0
Всего комментариев: 4
4 Шухер   [Материал]
Оптимизировать будем ?

3 Шухер   [Материал]
Ну вот, теперь любой 1С-ник может слова припева запомнить
Респект smile

2 volk13   [Материал]
А вот так если - то точно, как оригинал у Шухера:
Процедура БомБом()
Строчка = "";
Для а = 1 По 32 Цикл
Строчка = Строчка + "-бом";
Если а%4 = 0 Тогда
Сообщить("Б"+Сред(Строчка,3,14)+?(а=16,РазделительСтрок,""));
Строчка = "";
КонецЕсли;
КонецЦикла;
КонецПроцедуры
Учите слова! smile

1 Шухер   [Материал]
*чешет затылок*
Вот чего подумалось, для кодеров, чтобы донести смысл и текст до памяти, надо было бы вложенные циклы прописать, а <бом> уже внутрь цикла втыркнуть.
А в таком нечитабельном виде, аднакось не заучат, не запомнють.

Кто нить из партийцев возьмется переложить текст припевы на языке 1С ?


Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Copyright MyCorp © 2021
Copyright PL1C © 2021